Formatting of Pricing on Order Items
Incident Report for Moltin
Resolved
Issue affecting formatting on order items has been identified and fixed.
Posted 2 months ago. Apr 12, 2019 - 14:05 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Apr 12, 2019 - 14:03 UTC
Investigating
We are currently investigating an issue affecting formatting of price data on order items responses.
Posted 2 months ago. Apr 12, 2019 - 13:35 UTC
This incident affected: API and Dashboard.