increased Errors
Incident Report for Moltin
Resolved
Incident is resolved
Posted 28 days ago. Apr 22, 2019 - 22:25 UTC
Monitoring
We've made some changes to resource limits on our internal services. This will leave the system more stable while our engineers can dig deeper into why we're seeing this issue.

We continue to monitor.
Posted 28 days ago. Apr 22, 2019 - 19:57 UTC
Identified
We've identified the issue, resource limitations on one of our services. Although we're seeing effects of the problem decline, we're continuing to look into it.
Posted 28 days ago. Apr 22, 2019 - 19:21 UTC
Investigating
We're seeing a large increase in errors across multiple stores. We're currently investigating the problem.
Posted 28 days ago. Apr 22, 2019 - 18:51 UTC
This incident affected: API and Dashboard.