Increased error rates when updating fields & flows
Incident Report for Moltin
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 23, 2019 - 11:02 UTC
Monitoring
Our engineers were alerted to a higher than normal error rate when updating flows & flow fields. This issue has now been resolved and we'll continue to investigate the root causes.
Posted 3 months ago. Feb 23, 2019 - 09:19 UTC
This incident affected: API.