Increased error rates in Catalogue
Incident Report for Moltin
Resolved
All services are now running within normal parameters.
Posted 8 months ago. Jan 15, 2019 - 09:05 UTC
Monitoring
We've identified the issue and have rolled out a new batch of catalogue containers. We're happy traffic and responses are back to normal levels but we'll continue to monitor.
Posted 8 months ago. Jan 15, 2019 - 07:08 UTC
Investigating
We're seeing increased error rates in our catalogue service and are currently investigating. Some customers may find product endpoints slower than normal.
Posted 8 months ago. Jan 15, 2019 - 06:36 UTC
This incident affected: API.