Dashboard certificate issue
Incident Report for Moltin
Resolved
This incident has been resolved and dashboard is now accessible at https://dashboard.moltin.com again. Thank you for your patience.
Posted 8 months ago. Nov 08, 2018 - 16:49 UTC
Identified
We're currently investigating an SSL certificate issue on the moltin dashboard. The dashboard is still accessible and is being served over SSL from https://moltin-dashboard.netlify.com
Posted 8 months ago. Nov 08, 2018 - 16:23 UTC
This incident affected: Dashboard.