Product Catalogue Endpoints suffering intermittent issues
Incident Report for Elastic Path
Resolved
We have identified a period of high load on the service which caused increased error rates. Services, have now returned to operational status and we continue to monitor.
Posted Feb 21, 2019 - 15:45 UTC
Investigating
We are aware of an issue with the catalogue api and are currently investigating.
Posted Feb 21, 2019 - 15:28 UTC
This incident affected: EU (EU Shopper/Storefront API).