Dashboard inaccessible
Incident Report for Elastic Path
Resolved
This incident has now been resolved. Some customers may have experienced a degradation in performance and other customers an inability to access the dashboard. This has been traced to an issue with a 3rd party hosting provider's CDN. We apologise for any inconvenience this issue has caused you today.
Posted Nov 04, 2019 - 21:05 UTC
Identified
We have identified the issue which is preventing dashboard access, we are working on a resolution with third-party providers now.
Posted Nov 04, 2019 - 18:15 UTC
This incident affected: EU (EU Commerce Manager).