Increased Error Rates
Incident Report for Moltin
Postmortem

This is a continuation of the downtime issue we experienced on December 7th 2019.

Please see here https://status.moltin.com/incidents/kcsj37dh9kcp for details on remediation of the issue.

Posted 9 months ago. Dec 19, 2018 - 11:32 UTC

Resolved
All systems back to normal.
Posted 9 months ago. Dec 15, 2018 - 23:37 UTC
Monitoring
Our third party provider has resolved their issue and we are seeing error rates return to normal levels. We are continuing to closely monitor the situation.
Posted 9 months ago. Dec 15, 2018 - 21:45 UTC
Identified
We've identified one of our third party providers is suffering an outage, which is affecting our systems.
Posted 9 months ago. Dec 15, 2018 - 20:27 UTC
Investigating
We're investigating increased error rates with some stores on our API
Posted 9 months ago. Dec 15, 2018 - 20:23 UTC
This incident affected: API and Dashboard.