Increased latency for some requests
Incident Report for Moltin
Resolved
This incident has been resolved.
Posted about 2 months ago. May 28, 2019 - 12:11 UTC
Monitoring
We have corrected the issue and response times are returning to normal. We will continue to investigate the root cause.
Posted about 2 months ago. May 28, 2019 - 09:57 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. May 28, 2019 - 09:26 UTC
Investigating
We are investigating an issue causing increased response times for some requests.
Posted about 2 months ago. May 28, 2019 - 09:26 UTC
This incident affected: API.