Increased API error rates
Incident Report for Elastic Path
Resolved
The error rate has returned to zero and request times are nominal again.
Posted Oct 30, 2019 - 07:00 UTC
Investigating
We are currently investigating an increase in API error rates.
Posted Oct 30, 2019 - 06:19 UTC
This incident affected: EU (EU Shopper/Storefront API).