Carts and Orders failing for some customers
Incident Report for Elastic Path
Resolved
We've failed over the application and we're seeing healthy results now. We'll continue to keep an eye on the issue for the time being.
Posted May 06, 2019 - 11:18 UTC
Identified
Carts and Orders are unavailable for a small subset of our Enterprise Customers following failure of one of our RBMQ deployments.
Posted May 06, 2019 - 10:49 UTC
This incident affected: EU (EU Shopper/Storefront API).