Increased error rates from the API
Incident Report for Moltin
Resolved
The affected nodes look to be stable now. We'll continue to monitor.
Posted 9 months ago. Oct 10, 2018 - 11:56 UTC
Monitoring
Error responses look to have stabilised now. We'll continue to monitor.
Posted 9 months ago. Oct 10, 2018 - 10:48 UTC
Identified
We've identified the misbehaving node and are working to stabilise now.
Posted 9 months ago. Oct 10, 2018 - 10:38 UTC
Investigating
We are currently investigating a minor increase in error rates from some of our services. Currently less than 1% of traffic looks to be affected.
Posted 9 months ago. Oct 10, 2018 - 10:17 UTC
This incident affected: API.