Issue deleting products
Incident Report for Moltin
Resolved
Monitoring is showing the patch was successful. 🛠
Posted about 1 year ago. Sep 10, 2018 - 17:58 UTC
Monitoring
Patch deployed. Everything looks good, but we're monitoring the results for now.
Posted about 1 year ago. Sep 10, 2018 - 17:43 UTC
Identified
We have identified an issue deleting products and we're rolling a patch now.
Posted about 1 year ago. Sep 10, 2018 - 17:26 UTC
This incident affected: API.